Degraded Performance

Incident Report for My Forum

Resolved

Resolved
The upstream provider instability affecting our platforms has been fixed.
Error rates have returned to normal and services have been stable for over an hour.
We apologise for any inconvenience caused and thank you for your patience.
Posted Sep 16, 2026 - 13:29 UTC

Investigating

Our platforms are currently experiencing intermittent issues due to instability with one of our upstream providers.
Some users may notice slower performance or occasional errors.
We are actively monitoring the situation and will post updates as more information becomes available.
We apologise for the inconvenience and appreciate your patience.
Posted Sep 16, 2026 - 11:05 UTC
This incident affected: TopLink Web and TopLink API.